Pertanyaan yang diberi tag ?upgrade?

Pertanyaan terkait atau disebabkan oleh proses peningkatan Magento.


6
Bagaimana Anda memberi perkiraan untuk peningkatan Magento?
Gambaran: Pertanyaan ini awalnya ditanyakan dan kemudian ditutup pada StackOverflow . Kami menyatakan dalam meta , bahwa di sini adalah tempat yang tepat untuk pertanyaan ini. Pertanyaan ini mendukung untuk membantu banyak orang menemukan cara yang tepat untuk memperkirakan peningkatan Magento. Pertanyaan: Saya tertarik untuk mengetahui bagaimana Anda mengukur waktu …
63 upgrade 

9
Magento 1.9, php 5.6 - Penggunaan iconv.internal_encoding sudah tidak digunakan lagi
Sama seperti Magento CE 1.8 dan 1.9 Setelah memperbarui php dari 5.5.16 ke 5.6.0 pada VPS saya, saya mendapatkan 2 kesalahan ini di [magento] /var/log/system.log: ERR (3): Deprecated functionality: iconv_set_encoding(): Use of iconv.internal_encoding is deprecated in [magento]/lib/Zend/Locale/Format.php on line 311 ERR (3): Deprecated functionality: iconv_set_encoding(): Use of iconv.internal_encoding is deprecated …

6
Upgrade Magento dari 1,7 ke 1,9
Saya perlu memperbarui toko Magento saya dari 1,7 menjadi 1,9. Saya sangat baru mengenal Magento, SSH dan MySQL. Saya hanya ingin tahu apa cara termudah untuk memutakhirkan tanpa merusak situs web saya.

7
Cara memperbarui Magento2 menggunakan komposer
Sepertinya saya tidak dapat memperbarui magento2 ce saya menggunakan komposer. Saya tidak menemukan pembaruan, satu-satunya yang ditemukan adalah 'fabpot'. Saya pikir ini adalah inti dari pengaturan komposer, jadi mengapa saya ingin menggunakan backend seperti yang dijelaskan dalam dokumentasi: http://devdocs.magento.com/guides/v2.0/comp-mgr/upgrader/upgrade -mulai.html Atau apakah saya melewatkan sesuatu? Terima kasih sebelumnya atas bantuannya. …



9
Dukungan Masa Depan Magento 1.9 - Datang Magento 2.0
Kami ingin meningkatkan instalasi Magento 1.4.0.1 kami saat ini ke 1.9.1.0 hingga musim gugur tahun ini. Satu-satunya hal yang kami tidak yakin adalah dukungan di masa depan 1.9.1.0 karena Magento 2.0 akan dirilis akhir 2015 (mungkin berfungsi penuh pertengahan 2016). Apakah Anda berasumsi bahwa 1.9.1.0 akan didukung untuk 4-5 tahun …

3
Kesalahan setelah peningkatan magento
Setelah menjalankan perintah ini di CLI php bin/magento setup:upgrade Saya mendapatkan kesalahan di bawah ini -: Fatal error: Uncaught exception 'Magento\Framework\Exception\LocalizedException' with message 'Can't create directory /var/www/html/magento/magento2.0/var/generation/Magento/Framework/App/ResourceConnection/.' in /var/www/html/magento/magento2.0/vendor/magento/framework/Code/Generator.php:103 Stack trace: #0 /var/www/html/magento/magento2.0/vendor/magento/framework/Code/Generator/Autoloader.php(35): Magento\Framework\Code\Generator->generateClass('Magento\\Framewo...') #1 [internal function]: Magento\Framework\Code\Generator\Autoloader->load('Magento\\Framewo...') #2 [internal function]: spl_autoload_call('Magento\\Framewo...') #3 /var/www/html/magento/magento2.0/vendor/magento/framework/Code/Reader/ClassReader.php(19): ReflectionClass->__construct('Magento\\Framewo...') #4 /var/www/html/magento/magento2.0/vendor/magento/framework/ObjectManager/Definition/Runtime.php(44): Magento\Framework\Code\Reader\ClassReader->getConstructor('Magento\\Framewo...') #5 /var/www/html/magento/magento2.0/vendor/magento/framework/ObjectMana …


9
Bagaimana cara memperbarui magento2 dari 2.0.0 ke 2.0.2
Dokumen di sini mengatakan bahwa Anda harus menggunakan utilitas peningkatan sistem: http://devdocs.magento.com/guides/v2.0/comp-mgr/upgrader/upgrade-start.html dan lakukan dari admin. Saya pikir Anda dapat memperbaruinya dengan mengubah file composer.json ke "version": "2.0.2",dan kemudian jalankan composer update. Apakah ini cara lain untuk memperbarui atau utilitas peningkatan sistem adalah satu-satunya cara untuk melakukannya?
23 magento2  upgrade  json 


2
Instal skrip: Membuat tabel vs. memperbarui yang sudah ada
punya satu pertanyaan, baru-baru ini saya sedang mengembangkan satu modul dengan banyak tabel di DB, dan konsep sering berubah, jadi perlu mengubah tabel yang ada di DB, dan saya melihat perbedaan dalam pembuatan skrip tabel dan peningkatan tabel. Ini dia Lihat membuat kode tabel di bawah ini: $table = $installer->getConnection() …

13
Tidak ada perintah yang ditentukan di namespace "cache"
Memperbarui Semuanya berfungsi sekarang tetapi There are no commands defined in the "cache" namespacemasih ada di sana. Saya mencoba chmod 777 -R var/generation, tidak memperbaiki apa pun. AFAIK tidak ada modul yang diaktifkan public_html]# bin/magento module:status List of enabled modules: Nosto_Tagging List of disabled modules: Magento_Store Magento_AdvancedPricingImportExport Magento_Directory Magento_Theme Magento_Backend …

6
File template tidak valid - Tingkatkan masalah dari 2.2.6 ke 2.2.7 atau 2.3
Saya telah memutakhirkan versi 2.2.6 ke versi 2.2.7 tetapi menunjukkan kesalahan di bawah ini di situs web saya. 1 exception(s): Exception #0 (Magento\Framework\Exception\ValidatorException): Invalid template file: 'C:/xampp2/htdocs/magento2/demo1/vendor/magento/module-theme/view/frontend/templates/page/js/require_js.phtml' in module: '' block's name: 'require.js' Exception #0 (Magento\Framework\Exception\ValidatorException): Invalid template file: 'C:/xampp2/htdocs/magento2/demo1/vendor/magento/module-theme/view/frontend/templates/page/js/require_js.phtml' in module: '' block's name: 'require.js' #0 C:\xampp2\htdocs\magento2\demo1\vendor\magento\framework\View\Element\Template.php(300): Magento\Framework\View\Element\Template->fetchView('C:/xampp2/htdoc...') #1 …

Dengan menggunakan situs kami, Anda mengakui telah membaca dan memahami Kebijakan Cookie dan Kebijakan Privasi kami.
Licensed under cc by-sa 3.0 with attribution required.
Judi bola